700n top end engine noise - Page 2 - Honda CTX700 Forum
 3Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #11 of 13 (permalink) Old 06-29-2018, 11:36 PM
Member
 
Join Date: Jun 2018
Posts: 48
Have to say this noise as described is not normal at all. There has been no unusual noise from my CTX engine at any speed since new. In fact at highway speeds, you can barely hear it running.

2014 CTX700D manual: Corbin saddle, Cee Baileys screen, Honda saddle cases
ScooterTrash21 is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 06-30-2018, 12:05 AM
Super Moderator
 
Join Date: Oct 2013
Location: Texas
Posts: 11,745
Noise to one may be music to another. At any moment in time, we may become more sensitive to a noise or just notice it more. Or, it could be a real problem requiring a trained technician to diagnose the problem without having to tear down the bike and replace everything .


Its always hard to say when a noise heard may be a problem or not without actually hearing the noise and tracking it down. At the minimum, a good description of the noise is needed. There's at least a half a dozen mechanical things that can generate noise right off the top. Keep in mind, forum diagnosing a problem is just that. Its either an educated guess or a wild shot in the dark.
jfc77320 is offline  
post #13 of 13 (permalink) Old 06-30-2018, 12:28 AM
Junior Member
 
Flabbycakes's Avatar
 
Join Date: Sep 2017
Posts: 1
My CTX with the manual transmission has made a strange persistent squeaky noise in 6th at 55-60mph for the last 5,600 miles (since new). Hasn't got worse or better, but the bike runs and rides great, so I always assumed it was just a quirk.
Flabbycakes is offline  
post #14 of 13 (permalink) Old 06-30-2018, 01:10 AM
Super Moderator
 
Join Date: Oct 2013
Location: Texas
Posts: 11,745
Quote:
Originally Posted by Flabbycakes View Post
My CTX with the manual transmission has made a strange persistent squeaky noise in 6th at 55-60mph for the last 5,600 miles (since new). Hasn't got worse or better, but the bike runs and rides great, so I always assumed it was just a quirk.
Squeaks are always the hardest to find, especially when they only occur at specific speeds. Could be virtually anything. The only way to find it would be to track it down by its general location and then start concentrating on the specific location. I've had people bring me their bikes swearing their engines are falling apart only to find a windshield bolt is loose causing it to squeak and I even discovered a dry ignition switch/key was causing a squeak at speeds over 50 mph. A little lube and all was fixed.
jfc77320 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CTX700 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome